10
\$\begingroup\$

Are older Dark Heresy modules/adventures compatible with the newer rule set? If not directly compatible, can they be made to work with a couple hours of effort to edit or rewrite the older sections?

I assume this is primarily an issue with references to psyker powers but I am very curious about other specifics to look out for.

\$\endgroup\$
1
\$\begingroup\$

Yes, There are some changes but they are minor and small. As 2nd Edition is just a re-made and better made version of 1st.(That is up for debate but I'm not here to argue.)

If you have ever ran any 3.5 modules in Pathfinder it'll be quite similar. Use logic when the stats don't completely match and you'll find it works quite well.

In short: Yes they are compatible, as are most 1st edition to 2nd. Just be prepared beforehand.

\$\endgroup\$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.